crear test y ex├ímenes   Fast quiz maker   creare esami e test online   Criar teste e exames online
Crear test y exámenes online
 

Crear Test

Ver otros Tests


Comentarios

InformáticaAlgoritmos

Evaluación Algoritmos

Cuáles son los valores de A, B y C después de la ejecución de los siguientes valores:

A=3
B=2
C=A+2*B
C=C+B
B=C-A^B
A=B*C


. A= 0 ,B= 3 ,C=5
. A= 0 ,B= 0 ,C=9
. A=9 ,B= 4 ,C=3
. A=3 ,B= 5 ,C=0
Que se obtiene en las variables A, B, después de la ejecución de las siguientes instrucciones.
A = 10
B = 14
C = 4
A = A + B + C
B = C / 2
A = A / B + A ^ C


. A=614670, B=2
. A=23522, B=3
. A=1223, B=0
. A=69875, B=5
Que se obtiene en las variables A, B y C, después de la ejecución de las siguientes instrucciones.
A=5 div 2
B=A+3
A=A+1
B=B-5
C=A+B

. A=5 ,B= 4 ,C= 2
. A=6 ,B= 2.5 ,C= 1
. A=8 ,B= 5.5 ,C= 0
. A=3.5 ,B= 0.5 ,C= 4
Que se obtiene en las variables A, B y C, después de la ejecución de las siguientes instrucciones.
B=3
A=?C?
C=B+1
B=B^B
A=A+?B?

. A=?5B?,B=9,C=2
. A=?C3?,B=9,C=1
. A=?CB?,B=9,C=4
. A=?CB?,B=3,C=A
En el siguiente algoritmo cuando ingresamos para la variable A el valor de 10 cuantas veces se imprime B?
Inicio
Leer A
Si A>5 entonces
escribir A
Si A>10 entonces
escribir A
Fin si
Fin Si
Fin

. 3
. Ninguna
. 10
. 5
¿Cuántas veces se ejecutará la Acción 1?

Cont =4
MIENTRAS Cont=<5 HACER
Cont =cont-1
SI Cont=2
ENTONCES
Accion 1
FIN_SI
FIN_MIENTRAS


. 4
. 5
. 1
. 2
En el siguiente algoritmo cuando ingresamos para la variable N el valor de 8 cuál es el mensaje que se imprime?
Inicio
Leer N
Si N<8
Escribir ?menor a 6?
Fin si
Si N>=8
Escribir ?mayor a 6?
Fin si
Fin


. mayor a 8
. mayor a 6
. N
. menor a 6
En el siguiente algoritmo cuando ingresamos para la variable K el valor de 3 y para la variable L el valor de 5 cuál es el mensaje que se imprime?
Inicio
Leer K,L
Si K=3
Imprima ?K es 1?
Si L>k
Imprima ?L es mayor?
Fin si

. K
. L
. K es 1, L es mayor
. L es mayor

Evaluación Unidades 1 y 2 ,cuestionario Software libre - Ubuntu, Navegando en la Web . Tags:soy ,porque ,nosotros ,somos ,. Preguntas:9
CUÁNTO SÉ DE SOFWAR EDUCATIVOS ,OBJETIVO: SABER POR MEDIO DEL TEST CUÁNTO HE APRENDIDO EN LA CLASE DE INFORMATICA EN LA UNIVERSIDAD DE ORIENTE SOBRE LOS SOFWARE EDUCATIVOS.. Categorías:SI ,NO. Preguntas:11
Ciclos de Vida del Software ,Los diferentes tipos del ciclo de vida del software. Tags:espiral ,iterativo ,incremental ,prototipo ,evolutivo ,ciclo. Preguntas:12
EXAMEN LÓGICA COMPUTACIONAL ,Examen Semestral de Lógica computacional 2012B. Categorías:COBAED34. Preguntas:62
Laboratorio de Informatica ,Primer Laboratorio. Tags:Laboratorio. Preguntas:7
Antecedentes de la Computación ,Evaluación sobre comprensión de los antecedentes.. Categorías:Antecedentes ,computación. Preguntas:19
Laboratorio 1 SO II ,Laboratorio 1 de la Materia SO 2 ciclo I-2012. Tags:knolab1so2. Preguntas:20
Evaluación de los temas Estilos e Hipervínculos ,Universidad Istmo Americana Lic. Pedagogía Rocío Sánchez Díaz Nombre _______________ Calificación ___________ Aciertos ____________ Objetivo General: Evaluar los conocimientos adquiridos en el desarrollo de esta. Categorías:Estilos ,e ,Hipervínculos. Preguntas:10
Robotica ,Evaluación de Robotica. Tags:Robotica. Preguntas:12
Tecnología y Medio ambiente ,tecnologia y medio ambiente. Categorías:. Preguntas:10
Redes y configuración ,redes y configuracion. Tags:redes ,basicas. Preguntas:15
computacion niños ,evaluacion computacion. Categorías:Computación. Preguntas:13

Crea tu propio test gratis




Comentarios

Creartest.com no se hace responsable del contenido publicados por los usuarios